Discussion:
TrueTime XL-AK Issues
(too old to reply)
Richard Solomon
2018-05-23 17:31:35 UTC
Permalink
Raw Message
I have had two of these sitting on the shelf for years. Today I decided to see if they work.

It's a slow week !!


I hooked them up to my external GPS Antenna through my Symmetricon Splitter and

looked at the 10 MHz output on my HP 5334B (reference input derived from a Trimble

T-Bolt).


They both show a number of Satellites, but one reads 4.7 Hz low while the other reads

1.3 Hz low. I expected better.


Any thoughts on what would cause such a large deviation from 10 Mhz ?


Thanks for any replies,


73, Dick, W1KSZ


Sent from Outlook<http://aka.ms/weboutlook>
_______________________________________________
time-nuts mailing list -- time-***@febo.com
To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.
Bob kb8tq
2018-05-23 19:26:29 UTC
Permalink
Raw Message
Hi

My guess would be that they are not in a mode that allows them to lock. Some
GPSDO’s require a “start” command. Others hold off locking until a site survey
is complete ( or they have verified the last survey is correct ).

Bob

> On May 23, 2018, at 1:31 PM, Richard Solomon <***@outlook.com> wrote:
>
> I have had two of these sitting on the shelf for years. Today I decided to see if they work.
>
> It's a slow week !!
>
>
> I hooked them up to my external GPS Antenna through my Symmetricon Splitter and
>
> looked at the 10 MHz output on my HP 5334B (reference input derived from a Trimble
>
> T-Bolt).
>
>
> They both show a number of Satellites, but one reads 4.7 Hz low while the other reads
>
> 1.3 Hz low. I expected better.
>
>
> Any thoughts on what would cause such a large deviation from 10 Mhz ?
>
>
> Thanks for any replies,
>
>
> 73, Dick, W1KSZ
>
>
> Sent from Outlook<http://aka.ms/weboutlook>
> _______________________________________________
> time-nuts mailing list -- time-***@febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.

_______________________________________________
time-nuts mailing list -- time-***@febo.com
To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.
paul swed
2018-05-23 19:56:46 UTC
Permalink
Raw Message
Wow
They actually came up. A site survey can take some 20 hours.
There should be some LED indicator that says the status is locking.
Let them run a day or two.
If there is a LI battery to retain information that may be long gone.
Replacing that would give you a fatser start.
Had to do this on some Odetics receivers.
Good luck
Paul.

On Wed, May 23, 2018 at 3:26 PM, Bob kb8tq <***@n1k.org> wrote:

> Hi
>
> My guess would be that they are not in a mode that allows them to lock.
> Some
> GPSDO’s require a “start” command. Others hold off locking until a site
> survey
> is complete ( or they have verified the last survey is correct ).
>
> Bob
>
> > On May 23, 2018, at 1:31 PM, Richard Solomon <***@outlook.com> wrote:
> >
> > I have had two of these sitting on the shelf for years. Today I decided
> to see if they work.
> >
> > It's a slow week !!
> >
> >
> > I hooked them up to my external GPS Antenna through my Symmetricon
> Splitter and
> >
> > looked at the 10 MHz output on my HP 5334B (reference input derived from
> a Trimble
> >
> > T-Bolt).
> >
> >
> > They both show a number of Satellites, but one reads 4.7 Hz low while
> the other reads
> >
> > 1.3 Hz low. I expected better.
> >
> >
> > Any thoughts on what would cause such a large deviation from 10 Mhz ?
> >
> >
> > Thanks for any replies,
> >
> >
> > 73, Dick, W1KSZ
> >
> >
> > Sent from Outlook<http://aka.ms/weboutlook>
> > _______________________________________________
> > time-nuts mailing list -- time-***@febo.com
> > To unsubscribe, go to https://www.febo.com/cgi-bin/
> mailman/listinfo/time-nuts
> > and follow the instructions there.
>
> _______________________________________________
> time-nuts mailing list -- time-***@febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/
> mailman/listinfo/time-nuts
> and follow the instructions there.
>
_______________________________________________
time-nuts mailing list -- time-***@febo.com
To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.
Richard Solomon
2018-05-23 20:58:38 UTC
Permalink
Raw Message
In further button pushing, I found the Date was 1998 !! So, I manually reset the Date

and Time and it's now doing a Satellite search.


The previous measurements must have been some artifact of Holdover.


One is now merrily searching, I'll let it run for a while.


And, I think you are correct, the Battery must surely be dead by now. I'll

look into replacing it.


Thanks for replying,


73, Dick, W1KSZ


Sent from Outlook<http://aka.ms/weboutlook>
________________________________
From: time-nuts <time-nuts-***@febo.com> on behalf of paul swed <***@gmail.com>
Sent: Wednesday, May 23, 2018 12:56:46 PM
To: Discussion of precise time and frequency measurement
Subject: Re: [time-nuts] TrueTime XL-AK Issues

Wow
They actually came up. A site survey can take some 20 hours.
There should be some LED indicator that says the status is locking.
Let them run a day or two.
If there is a LI battery to retain information that may be long gone.
Replacing that would give you a fatser start.
Had to do this on some Odetics receivers.
Good luck
Paul.

On Wed, May 23, 2018 at 3:26 PM, Bob kb8tq <***@n1k.org> wrote:

> Hi
>
> My guess would be that they are not in a mode that allows them to lock.
> Some
> GPSDO’s require a “start” command. Others hold off locking until a site
> survey
> is complete ( or they have verified the last survey is correct ).
>
> Bob
>
> > On May 23, 2018, at 1:31 PM, Richard Solomon <***@outlook.com> wrote:
> >
> > I have had two of these sitting on the shelf for years. Today I decided
> to see if they work.
> >
> > It's a slow week !!
> >
> >
> > I hooked them up to my external GPS Antenna through my Symmetricon
> Splitter and
> >
> > looked at the 10 MHz output on my HP 5334B (reference input derived from
> a Trimble
> >
> > T-Bolt).
> >
> >
> > They both show a number of Satellites, but one reads 4.7 Hz low while
> the other reads
> >
> > 1.3 Hz low. I expected better.
> >
> >
> > Any thoughts on what would cause such a large deviation from 10 Mhz ?
> >
> >
> > Thanks for any replies,
> >
> >
> > 73, Dick, W1KSZ
> >
> >
> > Sent from Outlook<http://aka.ms/weboutlook>
> > _______________________________________________
> > time-nuts mailing list -- time-***@febo.com
> > To unsubscribe, go to https://www.febo.com/cgi-bin/
> mailman/listinfo/time-nuts
> > and follow the instructions there.
>
> _______________________________________________
> time-nuts mailing list -- time-***@febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/
> mailman/listinfo/time-nuts
> and follow the instructions there.
>
_______________________________________________
time-nuts mailing list -- time-***@febo.com
To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.
_______________________________________________
time-nuts mailing list -- time-***@febo.com
To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.
paul swed
2018-05-24 01:39:05 UTC
Permalink
Raw Message
Great to hear let us know how it turns out.
Regards

On Wed, May 23, 2018 at 4:58 PM, Richard Solomon <***@outlook.com> wrote:

> In further button pushing, I found the Date was 1998 !! So, I manually
> reset the Date
>
> and Time and it's now doing a Satellite search.
>
>
> The previous measurements must have been some artifact of Holdover.
>
>
> One is now merrily searching, I'll let it run for a while.
>
>
> And, I think you are correct, the Battery must surely be dead by now. I'll
>
> look into replacing it.
>
>
> Thanks for replying,
>
>
> 73, Dick, W1KSZ
>
>
> Sent from Outlook<http://aka.ms/weboutlook>
> ________________________________
> From: time-nuts <time-nuts-***@febo.com> on behalf of paul swed <
> ***@gmail.com>
> Sent: Wednesday, May 23, 2018 12:56:46 PM
> To: Discussion of precise time and frequency measurement
> Subject: Re: [time-nuts] TrueTime XL-AK Issues
>
> Wow
> They actually came up. A site survey can take some 20 hours.
> There should be some LED indicator that says the status is locking.
> Let them run a day or two.
> If there is a LI battery to retain information that may be long gone.
> Replacing that would give you a fatser start.
> Had to do this on some Odetics receivers.
> Good luck
> Paul.
>
> On Wed, May 23, 2018 at 3:26 PM, Bob kb8tq <***@n1k.org> wrote:
>
> > Hi
> >
> > My guess would be that they are not in a mode that allows them to lock.
> > Some
> > GPSDO’s require a “start” command. Others hold off locking until a site
> > survey
> > is complete ( or they have verified the last survey is correct ).
> >
> > Bob
> >
> > > On May 23, 2018, at 1:31 PM, Richard Solomon <***@outlook.com>
> wrote:
> > >
> > > I have had two of these sitting on the shelf for years. Today I decided
> > to see if they work.
> > >
> > > It's a slow week !!
> > >
> > >
> > > I hooked them up to my external GPS Antenna through my Symmetricon
> > Splitter and
> > >
> > > looked at the 10 MHz output on my HP 5334B (reference input derived
> from
> > a Trimble
> > >
> > > T-Bolt).
> > >
> > >
> > > They both show a number of Satellites, but one reads 4.7 Hz low while
> > the other reads
> > >
> > > 1.3 Hz low. I expected better.
> > >
> > >
> > > Any thoughts on what would cause such a large deviation from 10 Mhz ?
> > >
> > >
> > > Thanks for any replies,
> > >
> > >
> > > 73, Dick, W1KSZ
> > >
> > >
> > > Sent from Outlook<http://aka.ms/weboutlook>
> > > _______________________________________________
> > > time-nuts mailing list -- time-***@febo.com
> > > To unsubscribe, go to https://www.febo.com/cgi-bin/
> > mailman/listinfo/time-nuts
> > > and follow the instructions there.
> >
> > _______________________________________________
> > time-nuts mailing list -- time-***@febo.com
> > To unsubscribe, go to https://www.febo.com/cgi-bin/
> > mailman/listinfo/time-nuts
> > and follow the instructions there.
> >
> _______________________________________________
> time-nuts mailing list -- time-***@febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/
> mailman/listinfo/time-nuts
> and follow the instructions there.
> _______________________________________________
> time-nuts mailing list -- time-***@febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/
> mailman/listinfo/time-nuts
> and follow the instructions there.
>
_______________________________________________
time-nuts mailing list -- time-***@febo.com
To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.
Richard Solomon
2018-05-25 21:19:29 UTC
Permalink
Raw Message
The second unit locked up and showed 4 satellites at the time I looked.

Next step is to replace the battery and see if it saves the setup.


In particular, I will be interested in seeing if it stores the date OK.


I found in the first unit what looked like a bad solder joint, but after

fixing that it still shows an "Open" Antenna. Unless I have a major

brain bleep, it will be relegated to Organ Donor status.


But, one out of two ain't bad !!


73, Dick, W1KSZ


Sent from Outlook<http://aka.ms/weboutlook>
________________________________
From: Richard Solomon
Sent: Thursday, May 24, 2018 3:46:16 PM
To: Discussion of precise time and frequency measurement
Subject: Re: [time-nuts] TrueTime XL-AK Issues


Well, I think one unit has had it. It says the Antenna is open. If I

connect the coax to the second unit, it says the Antenna is OK.


A look at the board reveals nothing amiss, but I'll put it aside

and look closer later. If nothing else it becomes an Organ Donor.


The second unit is doing a sky survey now. I'll give it a few more

hours to see what develops.


Thanks, Dick, W1KSZ


Sent from Outlook<http://aka.ms/weboutlook>
________________________________
From: time-nuts <time-nuts-***@febo.com> on behalf of paul swed <***@gmail.com>
Sent: Wednesday, May 23, 2018 6:39:05 PM
To: Discussion of precise time and frequency measurement
Subject: Re: [time-nuts] TrueTime XL-AK Issues

Great to hear let us know how it turns out.
Regards

On Wed, May 23, 2018 at 4:58 PM, Richard Solomon <***@outlook.com> wrote:

> In further button pushing, I found the Date was 1998 !! So, I manually
> reset the Date
>
> and Time and it's now doing a Satellite search.
>
>
> The previous measurements must have been some artifact of Holdover.
>
>
> One is now merrily searching, I'll let it run for a while.
>
>
> And, I think you are correct, the Battery must surely be dead by now. I'll
>
> look into replacing it.
>
>
> Thanks for replying,
>
>
> 73, Dick, W1KSZ
>
>
> Sent from Outlook<http://aka.ms/weboutlook>
> ________________________________
> From: time-nuts <time-nuts-***@febo.com> on behalf of paul swed <
> ***@gmail.com>
> Sent: Wednesday, May 23, 2018 12:56:46 PM
> To: Discussion of precise time and frequency measurement
> Subject: Re: [time-nuts] TrueTime XL-AK Issues
>
> Wow
> They actually came up. A site survey can take some 20 hours.
> There should be some LED indicator that says the status is locking.
> Let them run a day or two.
> If there is a LI battery to retain information that may be long gone.
> Replacing that would give you a fatser start.
> Had to do this on some Odetics receivers.
> Good luck
> Paul.
>
> On Wed, May 23, 2018 at 3:26 PM, Bob kb8tq <***@n1k.org> wrote:
>
> > Hi
> >
> > My guess would be that they are not in a mode that allows them to lock.
> > Some
> > GPSDO’s require a “start” command. Others hold off locking until a site
> > survey
> > is complete ( or they have verified the last survey is correct ).
> >
> > Bob
> >
> > > On May 23, 2018, at 1:31 PM, Richard Solomon <***@outlook.com>
> wrote:
> > >
> > > I have had two of these sitting on the shelf for years. Today I decided
> > to see if they work.
> > >
> > > It's a slow week !!
> > >
> > >
> > > I hooked them up to my external GPS Antenna through my Symmetricon
> > Splitter and
> > >
> > > looked at the 10 MHz output on my HP 5334B (reference input derived
> from
> > a Trimble
> > >
> > > T-Bolt).
> > >
> > >
> > > They both show a number of Satellites, but one reads 4.7 Hz low while
> > the other reads
> > >
> > > 1.3 Hz low. I expected better.
> > >
> > >
> > > Any thoughts on what would cause such a large deviation from 10 Mhz ?
> > >
> > >
> > > Thanks for any replies,
> > >
> > >
> > > 73, Dick, W1KSZ
> > >
> > >
> > > Sent from Outlook<http://aka.ms/weboutlook>
> > > _______________________________________________
> > > time-nuts mailing list -- time-***@febo.com
> > > To unsubscribe, go to https://www.febo.com/cgi-bin/
> > mailman/listinfo/time-nuts
> > > and follow the instructions there.
> >
> > _______________________________________________
> > time-nuts mailing list -- time-***@febo.com
> > To unsubscribe, go to https://www.febo.com/cgi-bin/
> > mailman/listinfo/time-nuts
> > and follow the instructions there.
> >
> _______________________________________________
> time-nuts mailing list -- time-***@febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/
> mailman/listinfo/time-nuts
> and follow the instructions there.
> _______________________________________________
> time-nuts mailing list -- time-***@febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/
> mailman/listinfo/time-nuts
> and follow the instructions there.
>
_______________________________________________
time-nuts mailing list -- time-***@febo.com
To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.
_______________________________________________
time-nuts mailing list -- time-***@febo.com
To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.
paul swed
2018-05-25 23:01:12 UTC
Permalink
Raw Message
Dick
Thats great progress. Certainly its worth digging a bit deeper see whats up
on the antenna.
The way they sense the antenna is usually a single transistor sensing the
current and pulling a line high or low.
The micro senses that and reacts. It usually really easy to figure the
scheme out.
Regards
Paul
WB8TSL

On Fri, May 25, 2018 at 5:19 PM, Richard Solomon <***@outlook.com> wrote:

> The second unit locked up and showed 4 satellites at the time I looked.
>
> Next step is to replace the battery and see if it saves the setup.
>
>
> In particular, I will be interested in seeing if it stores the date OK.
>
>
> I found in the first unit what looked like a bad solder joint, but after
>
> fixing that it still shows an "Open" Antenna. Unless I have a major
>
> brain bleep, it will be relegated to Organ Donor status.
>
>
> But, one out of two ain't bad !!
>
>
> 73, Dick, W1KSZ
>
>
> Sent from Outlook<http://aka.ms/weboutlook>
> ________________________________
> From: Richard Solomon
> Sent: Thursday, May 24, 2018 3:46:16 PM
> To: Discussion of precise time and frequency measurement
> Subject: Re: [time-nuts] TrueTime XL-AK Issues
>
>
> Well, I think one unit has had it. It says the Antenna is open. If I
>
> connect the coax to the second unit, it says the Antenna is OK.
>
>
> A look at the board reveals nothing amiss, but I'll put it aside
>
> and look closer later. If nothing else it becomes an Organ Donor.
>
>
> The second unit is doing a sky survey now. I'll give it a few more
>
> hours to see what develops.
>
>
> Thanks, Dick, W1KSZ
>
>
> Sent from Outlook<http://aka.ms/weboutlook>
> ________________________________
> From: time-nuts <time-nuts-***@febo.com> on behalf of paul swed <
> ***@gmail.com>
> Sent: Wednesday, May 23, 2018 6:39:05 PM
> To: Discussion of precise time and frequency measurement
> Subject: Re: [time-nuts] TrueTime XL-AK Issues
>
> Great to hear let us know how it turns out.
> Regards
>
> On Wed, May 23, 2018 at 4:58 PM, Richard Solomon <***@outlook.com>
> wrote:
>
> > In further button pushing, I found the Date was 1998 !! So, I manually
> > reset the Date
> >
> > and Time and it's now doing a Satellite search.
> >
> >
> > The previous measurements must have been some artifact of Holdover.
> >
> >
> > One is now merrily searching, I'll let it run for a while.
> >
> >
> > And, I think you are correct, the Battery must surely be dead by now.
> I'll
> >
> > look into replacing it.
> >
> >
> > Thanks for replying,
> >
> >
> > 73, Dick, W1KSZ
> >
> >
> > Sent from Outlook<http://aka.ms/weboutlook>
> > ________________________________
> > From: time-nuts <time-nuts-***@febo.com> on behalf of paul swed <
> > ***@gmail.com>
> > Sent: Wednesday, May 23, 2018 12:56:46 PM
> > To: Discussion of precise time and frequency measurement
> > Subject: Re: [time-nuts] TrueTime XL-AK Issues
> >
> > Wow
> > They actually came up. A site survey can take some 20 hours.
> > There should be some LED indicator that says the status is locking.
> > Let them run a day or two.
> > If there is a LI battery to retain information that may be long gone.
> > Replacing that would give you a fatser start.
> > Had to do this on some Odetics receivers.
> > Good luck
> > Paul.
> >
> > On Wed, May 23, 2018 at 3:26 PM, Bob kb8tq <***@n1k.org> wrote:
> >
> > > Hi
> > >
> > > My guess would be that they are not in a mode that allows them to lock.
> > > Some
> > > GPSDO’s require a “start” command. Others hold off locking until a site
> > > survey
> > > is complete ( or they have verified the last survey is correct ).
> > >
> > > Bob
> > >
> > > > On May 23, 2018, at 1:31 PM, Richard Solomon <***@outlook.com>
> > wrote:
> > > >
> > > > I have had two of these sitting on the shelf for years. Today I
> decided
> > > to see if they work.
> > > >
> > > > It's a slow week !!
> > > >
> > > >
> > > > I hooked them up to my external GPS Antenna through my Symmetricon
> > > Splitter and
> > > >
> > > > looked at the 10 MHz output on my HP 5334B (reference input derived
> > from
> > > a Trimble
> > > >
> > > > T-Bolt).
> > > >
> > > >
> > > > They both show a number of Satellites, but one reads 4.7 Hz low while
> > > the other reads
> > > >
> > > > 1.3 Hz low. I expected better.
> > > >
> > > >
> > > > Any thoughts on what would cause such a large deviation from 10 Mhz ?
> > > >
> > > >
> > > > Thanks for any replies,
> > > >
> > > >
> > > > 73, Dick, W1KSZ
> > > >
> > > >
> > > > Sent from Outlook<http://aka.ms/weboutlook>
> > > > _______________________________________________
> > > > time-nuts mailing list -- time-***@febo.com
> > > > To unsubscribe, go to https://www.febo.com/cgi-bin/
> > > mailman/listinfo/time-nuts
> > > > and follow the instructions there.
> > >
> > > _______________________________________________
> > > time-nuts mailing list -- time-***@febo.com
> > > To unsubscribe, go to https://www.febo.com/cgi-bin/
> > > mailman/listinfo/time-nuts
> > > and follow the instructions there.
> > >
> > _______________________________________________
> > time-nuts mailing list -- time-***@febo.com
> > To unsubscribe, go to https://www.febo.com/cgi-bin/
> > mailman/listinfo/time-nuts
> > and follow the instructions there.
> > _______________________________________________
> > time-nuts mailing list -- time-***@febo.com
> > To unsubscribe, go to https://www.febo.com/cgi-bin/
> > mailman/listinfo/time-nuts
> > and follow the instructions there.
> >
> _______________________________________________
> time-nuts mailing list -- time-***@febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/
> mailman/listinfo/time-nuts
> and follow the instructions there.
> _______________________________________________
> time-nuts mailing list -- time-***@febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/
> mailman/listinfo/time-nuts
> and follow the instructions there.
>
_______________________________________________
time-nuts mailing list -- time-***@febo.com
To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.
Loading...