Discussion:
Question about Lady Heather millisecond display
Add Reply
Mark Sims
2018-06-06 19:36:26 UTC
Reply
Permalink
Raw Message
That is exactly what it should be doing... it shows the time of arrival of the receiver time message is varying by around a millisecond.

---------------
However, when entering this command the three
millisecond digits do appear but only alternate back and forth every
several seconds between "052" and "053".
_______________________________________________
time-nuts mailing list -- time-***@febo.com
To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.
Michael Baker
2018-06-06 18:07:36 UTC
Reply
Permalink
Raw Message
Hello, Time-Nutters----

I recently updated an old version of Lady Heather that has been
running well 24/7/365 for a number of  years (except during
prolonged power grid outages !).  V5.0 is now installed and running.
Getting it to display full-screen takes a bit of fiddling with different
commands but otherwise seems to be running OK.

I do have a number of questions about V5.0 but one I am focusing
on at the moment is the command to enable the millisecond digits
for the time display.  The info I have says this is done by entering the
 /TSZ  command.  However, when entering this command the three
millisecond digits do appear but only alternate back and forth every
several seconds between "052"  and "053".  What might I be doing
wrong?

Any suggestions on how to make the millisecond digits count and
sequence correctly?

Thanks for any suggestions on resolving this issue !!

Mike Baker
Micanopy, FL
*********************

_______________________________________________
time-nuts mailing list -- time-***@febo.com
To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.

Loading...